Cart32 and PayPal Security Update Information

paypal_logo

PayPal has recently sent out emails regarding security updates required to make sure their services keep working without interruption.

We have thoroughly tested the Cart32 shopping cart software and confirmed that it meets PayPal’s evolving standard for encryption. This includes all websites where the cart is hosted by Cart32’s hosting servers.

There are only a couple of cases  that could be an issue. The first is if the web server operating system is an older version like Windows 2000. The second is if the customer is using a old operating system like Windows XP SP2 and below.

We recommend that you check with your hosting provider to make sure that they meet the requirements as well. Here is a link with more information:
https://ppmts.custhelp.com/ci/fattach/get/487025/1429638687/redirect/1/filename/2015%20Merchant%20Security%20System%20Upgrade%20Guide%20%28U.S.%20English%29.pdf

Thanks,
Bryan Whitaker
VP MWA Inc/Cart32

Leave a Reply

Log in